вероятно не установлен криптопро эцп browser plug in

Криптопро для яндекс

Как установить плагин crypto pro browser plug-in

Инструкция по установке плагина Crypto Pro Browser Plug-in....

Просмотры: 1448
Youtube - @Строительный Союз

Вопросы и ответы

Появление такой ошибки означает, что криптопровайдер не поддерживает алгоритм используемого сертификата. Рекомендуется проверить актуальность версии КриптоПро CSP. Если предлагаемые выше способы устранения ошибок не помогут, рекомендуем обратиться в службу поддержки КриптоПро.
Браузер Google Chrome (или Chromium GOST): запустите браузер и проверьте оповещение об установленном расширении CryptoPro Extension for CAdES Browser Plug-in. Откройте Меню - Расширения - Управление расширениями и включите это расширение.
Установка плагина на компьютер
  1. Скачайте дистрибутив «КриптоПро ЭЦП Browser plug-in» → здесь.
  2. Запустите установочный файл cadesplugin.exe и подтвердите установку плагина.
  3. При необходимости разрешите мастеру установки внести изменения, нажав кнопку «Да».
  4. Дождитесь окончания установки плагина и нажмите кнопку «ОК».
Проверить установлен ли КриптоПро ЭЦП Browser plug-in можно, зайдя в панель управления - Программы и компоненты (Установка и удаление программ). Там же можно увидеть версию установленного продукта.
Вероятная причина этой ошибки в том, что на компьютере установлен ViPNet CSP (или другой криптопровайдер с поддержкой ГОСТ алгоритмов) и не установлен КриптоПро CSP.
Memory usage:0.45630645751953Mb; real memory usage: 2Mb